by Head_Neck » Sun Feb 22, 2009 8:15 am
I was using PT3 normally and from one day to another it said "PT was unable to connect to any PostgreSQL databases". My postgre was running good (stopped, started correctly) . I did as exactly asposted on the forum and reinstalled postgree 8.3 but now it can't be started - when I click on Start Service it waits and the window disappear - no postgree on task manager. I turned off firewall, anti-virus, etc., reinstalled agains and the problem persists. What's wrong ??